Ordinal Symbol

Apr 24, 2011 at 1:29 PM


I'm using the two formats citations. One is the Brazilian standards and the other is the footnotes. I've tried to edit and could not make the quoteappear in the footnotes as it appears in the final quote of the file relatedto the Brazilian norms.
Just to appear after the edition of the first symbol  " ª " as ed., for example

What is needed:

I have two lines of command, the first is that the footnotes and the otheris a bibliographic citation in accordance to Brazilian regulations.

>{%CitationPrefix%}{%Author:10|Editor:11%}{. <b>%Title|ShortTitle%</b>}{. ed. %Editor:10%}{. Tradução de %Translator:10%}{. %Edition:o% ed}{, %NumberVolumes% vols}. %City|CountryRegion|"[n.p]"%{, %StateProvince%}: %Publisher|"[n.pub.]"%, %Year|"[n.d.]"%{, %Volume%:%CitationPages:::a2|Pages:::a2%}{, vol. %Volume%}{, %CitationPages:::a2|Pages:::a2%}{%Comments%}.{%CitationSuffix%}


{%Author:2|BookAuthor:2|Title:f%.}{ %Title%.}{ In: {%BookAuthor:4|Editor:4|"______"%} <b>%BookTitle:mr%</b>{<b>:</b> %BookTitle:s%}.}{ Tradução de %Translator:5%.}{ %Edition%. ed.}{ %City|"[S.l.]"%: %Publisher|"[s.n.]"%,}{ v. %Volume%,}{ %Year%{%YearSuffix%}.}{ Cap. %ChapterNumber%,}{ %Pages:p. :p. %}.{ ISBN %StandardNumber%.}{ Disponivel em: <%URL%>.}{ Acesso em: {{%DayAccessed% }%MonthAccessed:s% }%YearAccessed%.}{ %Comments%.

What's missing?

May 1, 2011 at 8:38 AM

In-text citations (being footnote ones or not) are extremely limited in the way they can be formatted. With the exception of bold, underline, and italics, there is almost no style settings you can apply to them.

BibWord can do superscripted ordinal formatting for bibliographies, but for in-text citations you are on your own. For bibliographies, you can use the 'o' options on some elements to indicate that they should be formatted as ordinal numbers and the s option to indicate that the ordinal should be represented in superscript. Currently BibWord is only finetuned for the English language. As you want another language, you might want to finetune the method responsible for the formatting of the ordinal: format-ordinal-suffix.

However, in your case there is probably an easy workaround. If all you need is a superscripted a (and no other letters), you could add the letter directly to your source as ASCII symbol 166  (http://www.asciitable.com/). That way you wouldn't even have to worry about ordinals in your BibWord format strings. You would just take the format string 'as is' with the superscripted a you added.

In Word, type 00AA and press ALT+X. This will give you a superscripted a. Then select the superscripted a, right click, and choose copy. Now go to your bibliography source and there in the correct field right click and choose paste.