"HYPERLINK" displayed

May 18, 2010 at 9:39 PM

Using MS Word 2008 (for Mac OSX); BibWord downloaded to Styles directory per instruction

Document originally created using Word Biblio style Chicago

Issue 1:  despite information to contrary, selecting different Bibliography style in Citation pull-down does not change How Biblio's are displayed.


Issue 2 (reason for this note):  Example:  Choose IEEE - Reference order

Instead of "[1] xyz, blah blah

I get

[ HYPERLINK "" \l "Jet094" 1 ]


Did some file get corrupted?

May 19, 2010 at 5:38 AM

Issue 1: I just retested this. It seems to work over here.

Issue 2: It looks as if you are displaying field codes (or at least parts of them). Either try to ensure you don't display field codes or disable linking from in-text citations to the bibliography. The latter can be done by changing




 in the xsl file.