Styles not showing up

Nov 18, 2011 at 6:14 PM

I did some search here in discussions and I did not find anything related to my problem, so I'm posting this.

I'm using Win7 Professional 64-bits and I have Office Home and Student 2010 installed.

I followed the instructions for installing BibWord and the styles did not appear in the list here.

Later I also tried to copy the Bibliography\Styles folder into the 32-bit Program Files Folder, tried Common Files, AppData, and no one of them made Word show up those styles.

 

I'm not finding anything related on MS Office Support, Google also did not return any good alternatives, and I'm stuck at this for 3h already =/

Thanks for any help, sorry if I'm reposting something.

Coordinator
Nov 18, 2011 at 10:03 PM

The folder where you put the styles, does it already contain all the other styles like APA.XSL and ISO690Nmerical.XSL?

Do you have the full version of Office installed or a click-to-run version? Click-to-run versions are virtualized and cannot be customized. So it is not possible to use extra stylesheets with them.

Nov 18, 2011 at 11:35 PM

Hm, I didn't know click-to-run was not customizable.

So far, so bad =/

 

Thanks, I'll try to fix that. =)

Nov 18, 2011 at 11:55 PM

Just sharing the information:

Follow these instructions

http://office.microsoft.com/en-us/excel-help/click-to-run-switch-to-using-an-msi-based-office-edition-HA101850538.aspx

and you should get rid of the click-to-run version and go with a MSI-based installation (that requires an at least 1GB download).

 

Peace, and thanks for the help. ;)